¿que necesito instalar para poder ver videos de youtube en debian? [Solucionado]

ya prove todo, instale gnash y otros mas, hay un tipo que me dice que los puedo ver en totem pero no se da a entender asi que intenete seguir sus pasos pero no resulto nada, entonces el problema es que no puedo ver videos en youtube ya que hace falta instalar algo pero no se que es

instalaste gnash y otros más... ¿qué otros más? ¿en qué navegador? ¿qué rama de debian?.

prove con mplyer,flash player y no recuerdo que otros (tengo debian 4.0)

a y mi navegador es iceweasel

itachi escribió:

a y mi navegador es iceweasel

y que te dice cuando queres ver un video?

Yo no recuerdo cómo usar mi bola de cristal, y por más que intento tampoco logro recordar cómo hacer enlaces remotos mente-mente.
[/sarcasmo]

¿Pero lo que quieres es verlos en un navegador o descargarlos? (y de esto último no sé si sea bueno tratarlo en el foro.)

lo que quiero es verlo en un navegador, a y "perdon " es que no llevo muchos tiempo con debian.

itachi escribió:

lo que quiero es verlo en un navegador, a y "perdon " es que no llevo muchos tiempo con debian.

me rindo.
doy la palabra.

itachi escribió:

lo que quiero es verlo en un navegador, a y "perdon " es que no llevo muchos tiempo con debian.

Aviso Aporta toda la información que puedas sobre tu problema

Como te han indicado antes necesitamos más información.

Saludos

me dice lo siguiente, "hola, tienes javascript desactivado o una vercion antigua de flash player.Copnsuigue la ultima vercion de flash player"

itachi escribió:

me dice lo siguiente, "hola, tienes javascript desactivado o una vercion antigua de flash player.Copnsuigue la ultima vercion de flash player"

Vale, eso es el error. Ahora:

1. Version de debian.
2. Escritorio
3. Navegador.

Saludos