No me reconoce el scanner

Hola a todos! soy nueva en Debian Lenny, y tengo un scanner HP ScanJet 5100C que no me lo reconoce....
En internet vi que tenia que hacer un update, luego instalar sane y xsane, agregar mi usuario al grupo scanner y deberia funcionar.... pero a mi no me pasó. :S
Otra cosa que hice fue seguir los pasos desde aquí:http://porpoisehead.net/hi/?q=node/19 que si bien es para Ubuntu, leí que también servia para Debian..... nuevamente no funcionó.

Alguien tiene idea qué es lo que puedo hacer?
Desde ya muchas gracias!!

Saludos.

Fijate aquí: http://www.sane-project.org/man/sane-hp.5.html tal vez te sirva de ayuda.
Cualquier cosa pregunta wink
Un saludo.

¿Despues de añadir el scanner a tu usuario o sea, entrar en "propiedades" y marcar la casilla scanner en privilegios de usuario guardando los cambios, has reiniciado el equipo?

prueba abriendo xsane como root, no sea cosa de permisos

Los scanner de HP se detectan con un paquete especial en debian, deberías tener instalado hpijs o hpijs-ppds al menos, busca tambien por hpoj o hplips el que más convenga a tu caso concreto. libsane-extras también trae material para los Hp scanjet pero de la serie 4400, que no es tu caso, puedes probar a instalar estos paquetes a ver si te lo reconoce y quitar luego los que no necesites

Como dice pvaldes, instala el paquete hplips que ya trae todo lo necesario para hacer andar las impresoras HP y sin batallar tanto, el unico detalle es que se inicia un servicio de HP junto con el inicio del sistema, pero eso se puede configurar.

Hola franky, agregue mi usuario siendo root: adduser mi_user scanner y si, después de cualquier cambio he reiniciado para ver que pasaba....

ssorgatem escribió:

prueba abriendo xsane como root, no sea cosa de permisos

Si, ya lo hice a esto también, y tampoco detecta el dispositivo.

pvaldes escribió:

Los scanner de HP se detectan con un paquete especial en debian, deberías tener instalado hpijs o hpijs-ppds al menos, busca tambien por hpoj o hplips el que más convenga a tu caso concreto. libsane-extras también trae material para los Hp scanjet pero de la serie 4400, que no es tu caso, puedes probar a instalar estos paquetes a ver si te lo reconoce y quitar luego los que no necesites

Yo tengo un hp scanjet 3300C y con solo instalar sane ya funcionaba, sin tener que instalar cosas de impresoras hp...

Luego tuve que instalar hplip para la impresora, pero eso fue después de haber usado el escaner xD

javmarta escribió:

Fijate aquí: http://www.sane-project.org/man/sane-hp.5.html tal vez te sirva de ayuda.
Cualquier cosa pregunta wink
Un saludo.

Hola, me fijé en esa página y dice que si tiene soporte para mi scanner.... smile Luego, como en los otros comentarios, intento descargar hplips desde aquí: http://hplipopensource.com/hplip-web/install_wizard/index.html y, al momento de elegir mi scanner, me dice: Sorry, HP Scanjet single function scanners are not supported by HPLIP. For possible Linux support, please visit: http://www.sane-project.org/ ; pero en esa pagina teoricamente me está diciendo que sí tengo soporte para mi scanner.... o entendí mal? (ya que es posible porque no soy buena con el inglés) Pero acá: http://www.sane-project.org/cgi-bin/driver.pl?manu=hp&model=scanjet+5100... encuentro que mi modelo de scanner tiene el siguiente comentario: Requires ppscsi driver and epst module, cómo se hace eso? cómo se si tengo el módulo epst?

Bueno, nuevamente gracias a todos por sus comentarios!!!!

Salu2

ssorgatem escribió:
pvaldes escribió:

Los scanner de HP se detectan con un paquete especial en debian, deberías tener instalado hpijs o hpijs-ppds al menos, busca tambien por hpoj o hplips el que más convenga a tu caso concreto. libsane-extras también trae material para los Hp scanjet pero de la serie 4400, que no es tu caso, puedes probar a instalar estos paquetes a ver si te lo reconoce y quitar luego los que no necesites

Yo tengo un hp scanjet 3300C y con solo instalar sane ya funcionaba, sin tener que instalar cosas de impresoras hp...

Luego tuve que instalar hplip para la impresora, pero eso fue después de haber usado el escaner xD

Bueno, como mencionó antes pvaldes, intalé todo eso, menos hplips -como lo expliqué en un comentario anterior-; reinicié y no ha cambiado nada..... sigue sin ser detectado mi scanner.....

Salu2