google no funciona

bueno, primero me disculpo de antemano si esto no va aqui, soy nuevo, asi que denme tiempo.
bien, segundo, buenas tardes, noches, bueno, lo que sea cuando lean que sea bueno.
mi problema, como ya dije es que google no funciona. por alguna extraña razon no puedo entrar a google solamente. no he podido por eso buscar si hay algun tema similar, pues todos los servicios que requiern google estan muertos.
estoy conectado en puente con un computador central de mi casa, el cual recibe internet. mi conexion puente es con cable red invertido en 2 conecciones para la lan.
el computacor anfitrion no lo puedo usar pues estan trabajando en el de manera constante, cualquier cosa que haga debe ser precisa...
bien, es practicamente eso, espero no molestar al mod con un tema ya solucionado.
por cierto, tengo debian lenny recien instalado y mi anfitrion es win xp
gracias

agrego mi ifconfig si de algo sirviere

eth0 Link encap:Ethernet HWaddr 00:19:db:79:ba:24
inet addr:192.168.0.24 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::219:dbff:fe79:ba24/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:89516 errors:0 dropped:0 overruns:0 frame:0
TX packets:64403 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:122938349 (117.2 MiB) TX bytes:6569681 (6.2 MiB)
Interrupt:23 Base address:0xf200

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)

claudiomesias escribió:

bueno, primero me disculpo de antemano si esto no va aqui, soy nuevo, asi que denme tiempo.
bien, segundo, buenas tardes, noches, bueno, lo que sea cuando lean que sea bueno.
mi problema, como ya dije es que google no funciona. por alguna extraña razon no puedo entrar a google solamente. no he podido por eso buscar si hay algun tema similar, pues todos los servicios que requiern google estan muertos.
estoy conectado en puente con un computador central de mi casa, el cual recibe internet. mi conexion puente es con cable red invertido en 2 conecciones para la lan.
el computacor anfitrion no lo puedo usar pues estan trabajando en el de manera constante, cualquier cosa que haga debe ser precisa...
bien, es practicamente eso, espero no molestar al mod con un tema ya solucionado.
por cierto, tengo debian lenny recien instalado y mi anfitrion es win xp
gracias

agrego mi ifconfig si de algo sirviere

eth0 Link encap:Ethernet HWaddr 00:19:db:79:ba:24
inet addr:192.168.0.24 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fe80::219:dbff:fe79:ba24/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:89516 errors:0 dropped:0 overruns:0 frame:0
TX packets:64403 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:122938349 (117.2 MiB) TX bytes:6569681 (6.2 MiB)
Interrupt:23 Base address:0xf200

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)

Pues creo que necesitas configurar tu /etc/network/interfaces

Esa pc esta conectada a un rooter?

Saludos!

¿Sólo google?

Es decir, ¿puedes entrar a esDebian.org, navegar en otros sitios y todo excepto google?

Si es así, parece que el problema es tu proveedor de servicios de Internet o que tu anfitrión está bloqueando google.

aBuSiViTo escribió:
claudiomesias escribió:

lo que yo dije

Pues creo que necesitas configurar tu /etc/network/interfaces

Esa pc esta conectada a un rooter?

Saludos!

noup, no tengo router, y por favor explikeme komo konfigurar mi /etc/network/interfaces, de preferncia en linea de comandos

gatuno_123 escribió:
claudiomesias escribió:

¿Sólo google?

Es decir, ¿puedes entrar a esDebian.org, navegar en otros sitios y todo excepto google?

Si es así, parece que el problema es tu proveedor de servicios de Internet o que tu anfitrión está bloqueando google

puedo entrar a esDebian, pero no puedo usar su buscador basado en google. no kreo ke sea problema de mi proveedor, la kosa funcionaba kon ubuntu 8.04 (el 9 empezo a dar problemas)
komo desblokeo el google desde el otro pc?

ah, y alguno podria señalarme komo se hace el multicitar, es engorroso tener ke editar a kada rato
salud

claudiomesias escribió:
aBuSiViTo escribió:
claudiomesias escribió:

lo que yo dije

Pues creo que necesitas configurar tu /etc/network/interfaces

Esa pc esta conectada a un rooter?

Saludos!

noup, no tengo router, y por favor explikeme komo konfigurar mi /etc/network/interfaces, de preferncia en linea de comandos

gatuno_123 escribió:
claudiomesias escribió:

¿Sólo google?

Es decir, ¿puedes entrar a esDebian.org, navegar en otros sitios y todo excepto google?

Si es así, parece que el problema es tu proveedor de servicios de Internet o que tu anfitrión está bloqueando google

puedo entrar a esDebian, pero no puedo usar su buscador basado en google. no kreo ke sea problema de mi proveedor, la kosa funcionaba kon ubuntu 8.04 (el 9 empezo a dar problemas)
komo desblokeo el google desde el otro pc?

ah, y alguno podria señalarme komo se hace el multicitar, es engorroso tener ke editar a kada rato
salud

Espera, no puedes entrar a www.google.com o no puedes usar el buscador de Google de esDebian??

Otra cosa... en que parte del mundo te encuentras? (osea... en que pais estas?).

Saludos!

estimado, es como si el server de google no me kisiera.
todo lo relacionado kon google.com esta dañado de alguna forma. todo proceso ke rekiera pasar por google.com (komo el motor de buskeda de esdebian.org) no funciona, es mas, si no soy kuidadoso de entrar a www.gmail.com y trato de entrar por mail.google.algo mas, tampoco logor entrar

me arroja esto el iceweasel y el epiphany

Servidor no encontrado

Firefox no puede encontrar el servidor en www.google.cl.

* Compruebe que la dirección no tiene errores de escritura
del tipo ww.ejemplo.com en lugar de
www.ejemplo.com

* Si no puede cargar ninguna página, compruebe la conexión
de red de su ordenador.

* Si su ordenador o red están protegidos por un cortafuegos
o proxy, asegúrese de que Iceweasel tiene permiso
para acceder a la web.

y se demora mucho (10 segundos) en "resolviendo la direccion www.google.com"

claudiomesias, ya te han avisado en otro hilo.

Por favor, respeta las normas del foro y no cometas faltas de ortografía voluntarias. El hacerlo reiteradas veces puede llevar a que un moderador te cierre el hilo por incumplimiento de las normas.

claudiomesias escribió:

estimado, es como si el server de google no me kisiera.
todo lo relacionado kon google.com esta dañado de alguna forma. todo proceso ke rekiera pasar por google.com (komo el motor de buskeda de esdebian.org) no funciona, es mas, si no soy kuidadoso de entrar a www.gmail.com y trato de entrar por mail.google.algo mas, tampoco logor entrar

me arroja esto el iceweasel y el epiphany

Servidor no encontrado

Firefox no puede encontrar el servidor en www.google.cl.

* Compruebe que la dirección no tiene errores de escritura
del tipo ww.ejemplo.com en lugar de
www.ejemplo.com

* Si no puede cargar ninguna página, compruebe la conexión
de red de su ordenador.

* Si su ordenador o red están protegidos por un cortafuegos
o proxy, asegúrese de que Iceweasel tiene permiso
para acceder a la web.

y se demora mucho (10 segundos) en "resolviendo la direccion www.google.com"

Hmmmm

- Tu proveedor bloquea Google.
- Tu navegador bloquea Google (mira en sitios restringidos, etc.)
- Bloqeuaron el acceso desde el servidor o proxy...

Aun no respondiste la pregunta de que pais eres...

Saludos!

claudiomesias, como continúes escribiendo en HOYGAN no te va a funcionar ni esdebian

Aviso Escribe con propiedad

-el proveedor de inet no bloquea google, puedo verlo en otros computadores de la casa (hay un tercer pc que se conecta igual que el mio una que otra vez)
-estoy viendo sitios restringidos
-es la opcion que pienso puede ser, porfavor, profundize

los siento, soy de chile, lo habia dicho en otro foro y me confundi

para el nerd consumado con la foto de spock: lo siento, estoy acostumbrado por años a escribir con las k cambiadas por c, pero JAMAS escribiria un HOYGAN, amenos que eso sea un nombre, odio ese tipo de faltas de ortografia. ahora si ya puedes dejar de ser el grammar nazi del dia, dejame seguir mi camino, que me esfuerzo por cambiar; ah y gracias por las ayudas, en cuanto recupere google, tengo un par de temas en los que investigar antes de preguntar

claudiomesias escribió:

-el proveedor de inet no bloquea google, puedo verlo en otros computadores de la casa (hay un tercer pc que se conecta igual que el mio una que otra vez)
-estoy viendo sitios restringidos
-es la opcion que pienso puede ser, porfavor, profundize

los siento, soy de chile, lo habia dicho en otro foro y me confundi

para el nerd consumado con la foto de spock: lo siento, estoy acostumbrado por años a escribir con las k cambiadas por c, pero JAMAS escribiria un HOYGAN, amenos que eso sea un nombre, odio ese tipo de faltas de ortografia. ahora si ya puedes dejar de ser el grammar nazi del dia, dejame seguir mi camino, que me esfuerzo por cambiar; ah y gracias por las ayudas, en cuanto recupere google, tengo un par de temas en los que investigar antes de preguntar

cerrado, y es evidente porqué