Señal fuera de rango, muchos intentos de solucionar

Buenas, después de leer muchos posts y buscar en google creo que no me queda otra opción que postear mi problema, realmente estuve buscando y probando todas las soluciones que se aconsejan, pero nada funcionó. Paso a explicarles:
Ya vengo utilizando debian en mi laptop, ahora me compré una desktop e instalé lenny, todo fue normal hasta el momento de logearme, me apareció la tan nombrada pantalla "Señal fuera de rango - 90.0 khz / 60 hz".
Tengo un monitor LCD 18.5' LG W1943S. No se si sirve aclarar que también tengo una tarjeta de video ATI RADEON HD 4350 de 1GB.
Lo primero que hice fue, con alt+ctrl+F1 ir al xorg.conf, y para mi sorpresa, estaba vacío. Intenté hacer dpkg - reconfigure xserver-xorg, pero solo me deja configurar el teclado, igualmente, después de esto, el xorg.conf seguía vacío.
Como siguiente intento probé, desde el modo Single User:

Xorg -configure
X -config /root/xorg.conf.new

pero me salió el mismo mensaje de señal fuera de rango. Entonces procedí a modificar manualmente el xorg.conf, buscando en el manual del monitor, encontré que la frecuencia horizontal que acepta va de 30 a 84 KHZ, y la vertical de 56 a 75 hz.
Entonces, con esta información, y algo encontrado por internet, dejé así mi xorg.conf:

Section "Device"
Identifier "placa"
Driver "vesa"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
     HorizSync     30-84
     VertRefresh   56-75
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "placa"
EndSection

pero aún me sigue apareciendo el mismo mensaje de fuera de rango.
El xorg.conf está tal cual lo que puse arriba, no hay que ponerle algo al principio o está bien así?
Alguna sugerencia? espero puedan ayudarme
saludos

Te has fijado en el contenido del xorg.conf.new que creaste con X -config, podrías postearlo

Este link te puede ayudar http://www.esdebian.org/foro/36484/pantalla-fuera-rango

Además en mi blog tienes algunas referencias al archivo xorg.conf que pueden ayudar a orientarte.

http://franky32.esdebian.org/36537/tarjeta-grafica-ati-x1300-radeon-acel...

Saludos

Estuve leyendo lo que me pasaste franky pero sigue igual :S
Les paso el contenido del xorg.conf.new, le borré las partes de teclado y mouse para achicarlo un poco, agregué, en la sección monitor, lo de las frecuencias, y en la subsección display, algunas resoluciones, pero nada

Section "ServerLayout"
Identifier     "X.org Configured"
Screen      0  "Screen0" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath      "/etc/X11/rgb"
ModulePath   "/usr/lib/xorg/modules"
FontPath     "/usr/share/fonts/X11/misc"
FontPath     "/usr/share/fonts/X11/cyrillic"
FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/Type1"
FontPath     "/usr/share/fonts/X11/100dpi"
FontPath     "/usr/share/fonts/X11/75dpi"
FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load  "extmod"
Load  "dbe"
Load  "dri"
Load  "GLcore"
Load  "glx"
Load  "record"
Load  "xtrap"
EndSection

Section "Monitor"
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
        HorizSync    "30-83"  (ESTO AGREGUÉ YO)
        VertRefresh  "56-75"  (ESTO AGREGUÉ YO)
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "ShadowFB"           # [<bool>]
        #Option     "DefaultRefresh"     # [<bool>]
        #Option     "ModeSetClearScreen" # [<bool>]
Identifier  "Card0"
Driver      "vesa"
VendorName  "ATI Technologies Inc"
BoardName   "Unknown Board"
BusID       "PCI:2:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
SubSection "Display"
Viewport   0 0
Depth     1
        EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
                Modes     "640x480" "800x600" "1360x768" (ESTO AGREGUÉ YO)
EndSubSection
EndSection

Me llama la atención porque parece que identifica mi tarjeta de video, pero ya no se me ocurre que otra cosa probar, espero alguien pueda saber qué es lo que estoy haciendo mal
saludos

Espera, No se trata que copies y pegues la mía tal cual. Ten en cuenta que cada ordenador tiene una tarjeta gráfica problabemete diferente, arquitectura diferente, etc.

Mira este es mi archivo xorg.conf original. Está apenas sin manipular porque el que he mostrado en mi blog está modificado para que funcione la aceleración 3D. Lo puedes tomar como referencia.

Solo tengo una duda de si esta parte del archivo xorg.conf te valdría para tu caso:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"

En lo demás lo puedes copiar y pegar tal cual. Te ayudará más esta configuración porque es mas genérica. Te vendría bien coger el manual de tu monitor de paso.

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
        Identifier      "Configured Video Device"

EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
EndSection

Saludos.

gracias por responder, creo que no me expliqué bien. Estuve leyendo los links que me pasaste y probando lo que decía ahí pero no funcionó. Luego, como rocky me pidió que postee el xorg.conf.new que me generó luego de hacer Xorg -configure, lo copié y lo pegué, es decir, que lo que posteé es el xorg.conf.new que fue generado para mi pc, es por eso que me resulta raro que no funcione, creo que si no me funciona con ese, menos me funcionará con el que me pasaste franky?

hola rower primer punto, las comillas no van

rower escribió:

...
Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
HorizSync "30-83" (ESTO AGREGUÉ YO)
VertRefresh "56-75" (ESTO AGREGUÉ YO)
EndSection
...

dejalo así:

...
Section "Monitor"
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
        HorizSync    30-83 
        VertRefresh  56-75 
EndSection
...

* lo de las comillas puede que no se problema pero yo en el mio lo tengo sin comillas y me funciona

Segundo punto lo armaste al revés

rower escribió:

...
Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "640x480" "800x600" "1360x768" (ESTO AGREGUÉ YO)
EndSubSection
EndSection
...

Según lo tengo entendido, la forma correcta sería

...
Subsection "Display"
        Depth 24
        Modes "1360x768" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubsection
...

tambien existe un comando para poner en la sección monitor: Option "PreferredMode" "1280x1024" o Option "PreferredMode" "1360x768@60"

saludos...

quité las comillas y ordené las resoluciones pero sigue todo igual. Es normal que tenga estos problemas? No quisiera que le pase algo a mi monitor, tal vez me convenga cambiar de distribución? (opensuse, fedora, etc)

disculpen que me responda a mi mismo, pero a nadie se le ocurre algo que pueda hacer? ya no se que más probar :S. Etch me traerá los mismos problemas?

borra el xorg.conf y arranca de nuevo ( borra todos los archivos de copia como ~xorg.conf que pueda usar) y arranca, verás como tienes un entorno gráfico funcionando correctamente mediante hal.

Pues solo se me ocurre que lo dejes como al principio... y cuando se te presente el mensaje de señal fuera de rango presiones el botón del monitor que dice AUTOSET. Claro esto si no lo has probado antes...