Problema chrome + plugin flash player [Solucionado]

Buenas,

Estoy probando el navegador google chrome para debian lenny 5.0 KDE. Tengo un problema con el plugin de adobe-flash-player, no consigo que funcione.
He copiado el libflashplayer.so en la carpeta /opt/google/chrome/plugins y ejecuto el chrome con la opción de --enable-plugins pero no hay forma de que funcione el flash.

En el navegador pongo about:plugins y me sale que esta activado i configurado.

Alguien tiene alguna idea de porque no me funciona?
Gracias por vuestra ayuda.
Salu2 zulin

PD: la versión del chrome es 4.0.295.0

Problema solucionado!

Después de mucho tiempo buscando y probando cosas pensé en empezar de 0.Primero elimine todo lo que pude de flash player de mi instalación y después instalé de los repositorios de debian el paquete libflashplayer-nonfree y ahora funciona perfectamente.

Al instalar de los repositorios me pedía instalar otro paquete que era necesario para poder utilizar el flash-player, supongo que este paquete es el que me faltaba y por eso no funcionaba aun que el navegador me detectaba el plugin y me decía que estaba instalado y configurado.

Muchas gracias gente.
Espero que si alguien mas tiene este problema le sirva de ayuda.

salu2 Zulin

pues a mi me funciono de la primera forma copie el libflashplayer.so a la carpeta y solo reinicie el navegador y me funciono, estoy en debian/squeeze de todas maneras gracias por el posteo, de esa forma fue que lo arregle viendo este post.

casos y cosas

tengo un gran problema con la intalacion del programa adobe flash player para ver peliculas y videos, debido a que el programa se ejecuta pero no instala como tal.

a si mismo me esta pasando a mi tu crees que me podrias ayudar
con el programa adobe flash player para ver videos y peliculas

jaime joseph escribió:

a si mismo me esta pasando a mi tu crees que me podrias ayudar
con el programa adobe flash player para ver videos y peliculas


jaime joseph escribió:

tengo un gran problema con la intalacion del programa adobe flash player para ver peliculas y videos, debido a que el programa se ejecuta pero no instala como tal.

y

http://www.esdebian.org/foro/38871/reparar?page=0#comment-235085

Date una vuelta por aqui: http://www.esdebian.org/normas-foro

Saludos

Buenas!

El problema que tuve yo con la instalación del flashplayer era que instale la versión que no tocaba. Me explico si te descargas la versión oficial de flashplayer de la pagina de adobe en mi caso no funcionaba y a eso no tengo ni solución ni explicación. Pero resolví el problema primero quitando todo lo relacionado con flashplayer y luego descargué y instalé el flashplayer-nonfree y funciono a la primera.

En posteriores instalaciones de debian después de este problema he hecho el mismo paso y funcionó perfectamente a la primera.

Primero quita todo lo que tengas instalado de flashplayer.
Comprueva que en tu navegador no existe ningún plugin de flashplayer instalado en el chrome (about:plugins)
luego descarga y instala la versión e flashplayer-nonfree.

Salu2 espero que te funcione.

zulin.