No puedo instalar Google Earth [Solucionado]

No puedo instalar Google Earth.

# sh GoogleEarthLinux.bin
[sudo] password for pablo:                 
Verifying archive integrity... All good.   
Uncompressing Google Earth for GNU/Linux 5.1.3533.1731...............................................................
setup.data/setup.xml:1: parser error : Document is empty                                                            

^
setup.data/setup.xml:1: parser error : Start tag expected, '<' not found

^
No se pudo cargar 'setup.data/setup.xml'

Cuando instalé anteriormente Debian lo pude hacer sin problemas.

Fijate si en ese archivo setup.xml no le falta un < que comience una etiqueta. Es decir, que en vez de figurar por ejemplo, , figure etiqueta>

javmarta escribió:

Fijate si en ese archivo setup.xml no le falta un < que comience una etiqueta. Es decir, que en vez de figurar por ejemplo, , figure etiqueta>

Sí, pero desconozco donde está ese archivo. Lo busqué con

find / -name setup.xml

No encontré nada.

¿Alguna razón para no ejecutarlo directamente? Teóricamente, ese archivo es un binario. La shell no tendría por qué tener que manejarlo.

chmod 544 GoogleEarthLinux.bin
./GoogleEarthLinux.bin

O prueba usando googleearth-package

Estas usando Debian o Ubuntu por que ese sudo al ejecutar me despista

Ya intenté sin éxito todas las formas sugeridas en el foro.

cnicolas escribió:

Estas usando Debian o Ubuntu por que ese sudo al ejecutar me despista

No sé a que sudo te referís.

Venga, te lo pregunto yo también

cnicolas escribió:

Estas usando Debian o Ubuntu por que ese sudo al ejecutar me despista

PabliNet escribió:

No puedo instalar Google Earth.

# sh GoogleEarthLinux.bin
[sudo] password for pablo:                 
Verifying archive integrity... All good.

A éste... ¿Es Debian, entonces? ¿O no?

Me olvidé de borrar esa linea, estoy usando Debian pero instalé y configuré sudo.

PabliNet escribió:
arctica escribió:

Venga, te lo pregunto yo también

cnicolas escribió:

Estas usando Debian o Ubuntu por que ese sudo al ejecutar me despista

Entonces te diré lo mismo: No sé a qué sudo te referís, te aclaro que estoy usando Debian.

Muy bien. Para saber a qué sudo nos referimos, ir a mi respuesta anterior