configurar fstab para particion noauto [Solucionado]

Hola a todos,

Quiero tener en el fstab un par de particiones preparadas para montar pero que no se monten al iniciar el sistema. os pongo la configuración de fstab que tenía en ubuntu y en Gentoo para hacer esto... por lo que se era sufuciente con poner la opcion noauto pero aun poniéndola me sigue montando estas particiones:

/etc/fstab (la parte que quiero que no monte al inicio)
#GENTOO
/dev/sda5 /media/sda5-Gentoo-root ext3 rw,user,noauto 0 2
/dev/sda6 /media/sda6-Gentoo-home ext3 rw,user,noauto 0 2

¿que tengo que poner para que estas dos particiones no se monten al inicio?

un saludo

PD: También probé con la opcion defaul delante de rw pero no funcionaba tampoco

confuso ¿y poniendo 00 en lugar de 02?

Por ahí andarían los tiros...

Te explico, el 2 le indica que compruebe la consistencia de la partición al arrancar, y para eso tiene que montarla primero, por tanto noauto no funciona

Hola a todos,

gracias por las respuestas he probado a poner el 0 y tampoco, les pongo como está la última configuración:
Lo que me resulta curioso es que con este fichero de fstab (bueno con el 0 2) en gentoo y en ubuntu no montan automáticamente las particiones así configuradas...

#GENTOO
/dev/sda5 /media/sda5-Gentoo-root ext3 defaults,rw,user,noauto 0 0
/dev/sda6 /media/sda6-Gentoo-home ext3 defaults,rw,user,noauto 0 0

Si se les ocurre algo más agradezco comentarios

un saludo a todos

¿tendrás alguna aplicación que te monte la particion bajo demanda ? tipo autofs ?

Pues si la tengo no la tengo de manera consciente, el autofs no está instalada...

estoy con la debian 5.05 con gnome xfce4 y poco más... lo curioso es que en mi viejo portatil que viene de una sage 3.1->4.x->5.05 con una fstab muy similar no lo monta...

¿como puedo saber si tengo alguna aplicacion que automonte particiones?

man mount

              defaults
                     Use  default  options: rw, suid, dev, exec, auto, nouser,
                     and async.

yo probaría sin la opción defaults.

saludos

Lo he medio solucionado, si le quito el user no lo monta, y me imagino que será porque el programa que lo montaba ahora no tiene permisos ya que ahora sólo lo puede montar root, creo recordar que el xfce o el gnome tenían algo que montaba discos... así que buscaré por ahí...

Lo de default creo que si luego corriges las opciones de default usa las opciones corregidas...

un saludo y gracias

¿El explorador de archivos ?

¿y probando con disk-manager? ya hace mucho tiempo que no lo uso, pero recuerdo que se podía establecer las configuraciones para el montaje de discos en forma gráfica y sencilla (ahora squeeze trae palimpsest que es un poco mas complicado)

will198 escribió:

Lo he medio solucionado, si le quito el user no lo monta, y me imagino que será porque el programa que lo montaba ahora no tiene permisos ya que ahora sólo lo puede montar root, creo recordar que el xfce o el gnome tenían algo que montaba discos... así que buscaré por ahí...

Lo de default creo que si luego corriges las opciones de default usa las opciones corregidas...

un saludo y gracias

Se la quitaste directamente la opcion user? si es asi proba poniendo la opcion nouser en lugar de user