Mi monitor parpadea [Solucionado]

Hola a todos, mi problema consiste en que mi monitor parpadea cada 60 segundos y todo esto empezó cuando hice una actualización de algunos paquetes, no es un problema de hardware porque ya lo probé con un live cd y no ocurre lo mismo, hice una búsqueda en google y pedí ayuda en el irc oficial de debian "irc.debian.org #debian #debian-es" en lingles, español y "irc.freenode.org #debian-es aparentemente en este no ayudan a nadie porque nadie respondió sad ".

En la pestaña sistema/preferencia/monitores de gnome veo que mi resolución y el refresco están configurados bien "1366x769 60Hz"; La verdad que molesto es tener que ver parpadear el monitor cada minuto, mi sistema es debian testin 64 bits.

Por favor alguien que me ayude pray

Mira los logs de xsessionerror y del xorg:

less ~/.xsession-errors
less /var/log/Xorg.0.log

Perdona mi ignorancia pero no entiendo todo lo que hay en esos logs

Los logs son archivos de texto con información de lo que ocurre en determinadas partes del sistema o de las aplicaciones que el sistema usa ,un error puede aparecer en dichos logs .y En base a eso enterarte de que puede estar ocurriendo .
http://www.estrellateyarde.org/so/logs-en-linux

StevenOrtiz escribió:

Mira los logs de xsessionerror y del xorg:

less ~/.xsession-errors
less /var/log/Xorg.0.log

Para simplificarte un poco la búsqueda puedes probar con:

cat /var/log/Xorg.0.log | grep WW

cat /var/log/Xorg.0.log | grep EE 

El primero te mostrará los warnings y el segundo los errores. Así la búsqueda se hace bastante menos tediosa.

Un saludo.

Se que son los logs pero yo no se interpretarlos, en todo caso lo he puesto en pastebin por si quieren echarle un vistazo

Xorg.0.log

Debish escribió:

Para simplificarte un poco la búsqueda puedes probar con:

cat /var/log/Xorg.0.log | grep WW

cat /var/log/Xorg.0.log | grep EE 

El primero te mostrará los warnings y el segundo los errores. Así la búsqueda se hace bastante menos tediosa.

Un saludo.

En ese caso sería mejor usar sólo grep, ya que hacer cat y luego un grep es redundante:

grep WW /var/log/Xorg.0.log
grep EE /var/log/Xorg.0.log

Sobre el error, parece ser que el problema es que se cambia la tasa de refresco, dice que eso lo lee de unos archivos de configuración pero no dice cuáles.

/var/log/Xorg.0.log escribió:

(II) RADEON(0): Using hsync ranges from config file
(II) RADEON(0): Using vrefresh ranges from config file

StevenOrtiz escribió:

En ese caso sería mejor usar sólo grep, ya que hacer cat y luego un grep es redundante:

Pues sí, tienes razón. La costumbre de tirar de cat a pelo, supongo.

He visto un par de warnings:

(WW) Falling back to old probe method for vesa

(WW) Falling back to old probe method for fbdev

Y googleando un poco se puede sacar algo información al respecto.

La búsqueda dio muchos resultados parecidos pero que no me pueden ayudar, alguna otra idea. neutral

kevin369 escribió:

Pero como puedo solucionar el problema porfavor neutral

pues bine... tienes una ati... instalaste todo correctamente?
si tu sistema es >=squeeze prueba eliminando el xorg así:

mv /etc/X11/xorg.conf /etc/X11/xorg.conf.back

dime que placa de videos tienes y que paquetes correspondientes instalaste!

kevin369 escribió:

Pero como puedo solucionar el problema porfavor neutral

¿Nos podrías indicar qué paquetes actualizaste? Con tan poca información es un poco difícil.
He encontrado un par de bugs que podrían estar relacionados con tu problema:

http://lists.debian.org/debian-x/2010/12/msg00238.html
http://lists.debian.org/debian-x/2010/03/msg01416.html

Puede que la solución sea desactivar KMS:

http://picandocodigo.net/2010/driver-radeon-debian-squeeze-kms/