¿Se puede instalar KDE 4.6 en Squeeze?

Pregunto si se puede, porque estoy haciendo un APT-PINNING desde Squeeze y me tira problemas de dependencias por todos lados...

Introduzco este comando:

# aptitude -t experimental-snapshots install kde-plasma-desktop

Aquí les dejo los problemas...

No se satisfacen las dependencias de los siguientes paquetes:
libkworkspace4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkresources4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkprintutils4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkldap4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libqt4-declarative: Depende: libqt4-network (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-script (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-sql (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xmlpatterns (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (= 4:4.7.2-3) pero se va a instalar 4:4.6.3-4.
freespacenotifier: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkcalcore4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libpolkit-qt-1-1: Depende: libpolkit-agent-1-0 (>= 0.99) pero está instalado 0.96-4.
Depende: libpolkit-gobject-1-0 (>= 0.99) pero está instalado 0.96-4.
Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libqtsensors1: Depende: libqtcore4 (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
libkholidays4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libknewstuff2-4: Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libknewstuff3-4: Depende: libattica0 (>= 0.1.90) pero se va a instalar 0.1.4-1.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libnepomukquery4a: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libsoprano4 (>= 2.5.63) pero se va a instalar 2.5.0+dfsg.1-1.
konqueror-nsplugins: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libplasma-geolocation-interface4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkonq-common: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libthreadweaver4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkdecore5: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libnepomukutils4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libsoprano4 (>= 2.5.60) pero se va a instalar 2.5.0+dfsg.1-1.
libktexteditor4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkmediaplayer4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libakonadi-kmime4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
plasma-scriptengine-javascript: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
klipper: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libakonadiprotocolinternals1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkrosscore4: Depende: libqt4-script (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libplasmaclock4abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libqtmultimediakit1: Depende: libqt4-network (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-opengl (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
plasma-scriptengine-googlegadgets: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdebase-workspace-bin: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
ksysguard: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkwineffects1abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
dolphin: Depende: libphonon4 (>= 4:4.6.0really4.4.3) pero se va a instalar 4:4.6.0really4.4.2-1.
Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kwrite: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libsyndication4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libsolid4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libnepomuk4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libsoprano4 (>= 2.5.63) pero se va a instalar 2.5.0+dfsg.1-1.
konsole: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkcalutils4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
akonadi-server: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libmicroblog4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkdnssd4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libksgrd4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkparts4: Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
kde-window-manager: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libtaskmanager4abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkabc4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdoctools: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkdecorations4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kfind: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdebase-bin: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
plasma-widget-folderview: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdm: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkidletime4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkunitconversion4: Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkcmutils4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkcal4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkfile4: Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkpty4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libplasmagenericshell4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkimap4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
konqueror: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
plasma-scriptengine-superkaramba: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libmailtransport4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
plasma-scriptengine-webkit: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdebase-workspace-kgreet-plugins: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libksignalplotter4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkntlm4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
kinfocenter: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libplasma3: Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-opengl (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-script (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-sql (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-svg (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
plasma-dataengines-workspace: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkemoticons4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkephal4abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkmime4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdelibs-bin: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libsoprano4 (>= 2.5.60) pero se va a instalar 2.5.0+dfsg.1-1.
libkdewebkit5: Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
kdepimlibs-kio-plugins: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkjsembed4: Depende: libqt4-svg (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkio5: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-svg (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkjsapi4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libprocesscore4abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdebase-runtime: Depende: libphonon4 (>= 4:4.6.0really4.4.3) pero se va a instalar 4:4.6.0really4.4.2-1.
Depende: libqtcore4 (>= 4:4.7.0~beta2) pero se va a instalar 4:4.6.3-4.
Depende: libsoprano4 (>= 2.5.63) pero se va a instalar 2.5.0+dfsg.1-1.
libkpimutils4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libqtwebkit4: Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkde3support4: Depende: libqt4-qt3support (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
plasma-desktop: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0~beta2) pero se va a instalar 4:4.6.3-4.
libknotifyconfig4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
systemsettings: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdelibs5-plugins: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-qt3support (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-script (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
kdepim-runtime: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libprocessui4a: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkhtml5: Depende: libphonon4 (>= 4:4.6.0really4.4.3) pero se va a instalar 4:4.6.0really4.4.2-1.
Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkdeui5: Depende: libattica0 (>= 0.1.90) pero se va a instalar 0.1.4-1.
Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-network (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-svg (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libakonadi-kcal4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkdesu5: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libkatepartinterfaces4: Depende: libqt4-dbus (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-script (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-xml (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
plasma-widgets-workspace: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkutils4: Depende: libqtcore4 (>= 4:4.7.0) pero se va a instalar 4:4.6.3-4.
libqtlocation1: Depende: libqt4-network (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqt4-sql (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqtcore4 (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
Depende: libqtgui4 (>= 4:4.7.0~rc1) pero se va a instalar 4:4.6.3-4.
libakonadi-kde4: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libsolidcontrol4abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
kdepasswd: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
libkonq5abi1: Depende: libqtcore4 (>= 4:4.7.0~beta1) pero se va a instalar 4:4.6.3-4.
Las acciones siguientes resolverán estas dependencias

Claro que se puede, ya hay gente que se lanzó a usar el repositorio de qt-kde.debian.net

Aquí hay un hilo donde hablan de la versión de KDE (4.6) en ese repositorio

http://lists.debian.org/debian-kde/2011/04/threads.html

En la página explica muy bien como instalar KDE 4.6 con ese repositorio según sea el caso de que estés en testing ó unstable, dale una mirada

http://qt-kde.debian.net/

Yo en lo personal prefiero esperar

blaw escribió:

Claro que se puede, ya hay gente que se lanzó a usar el repositorio de qt-kde.debian.net

Aquí hay un hilo donde hablan de la versión de KDE (4.6) en ese repositorio

http://lists.debian.org/debian-kde/2011/04/threads.html

En la página explica muy bien como instalar KDE 4.6 con ese repositorio según sea el caso de que estés en testing ó unstable, dale una mirada

http://qt-kde.debian.net/

Yo en lo personal prefiero esperar

Tomado de la web que mencionas, blaw

Citar

Upgrade and installation notes for stable (squeeze) users

It is unlikely that you will be able to install these packages on squeeze without breaking something. Also don't expect much help about this topic on the mailing list or the irc channel. These packages are not backports.

Yo recién la he realizado este fin de semana desde un equipo con Testing actualizado. Todo fue bien, pero hay que tener cuidado: al menos a mí me pasó que para hacer el dist-upgrade pidió desinstalar muchos programas (gwenview, amarok, ark...: prácticamente todos los relacionados con KDE), que después tuve que reinstalar también desde los experimental-snapshots.

Para quien use el plasma-widget-networkmanagement como gestor de redes, hay una advertencia de bajar una versión de un repositorio e instalar dicha versión tras la actualización.

Como precaución, hacer respaldo de la carpeta oculta .kde por si hubiera problemas. Yo no los tuve, pero algunos otros usuarios de KDE 4.6 sí... y no es agradable perder todos los correos de kmail, los contactos de kaddressbook, etc, etc

Por cierto, que con las mismas configuraciones el consumo de RAM ha bajado unos 30 Mb respecto a KDE 4.4.5

Caramba, pues sí, acabo de tener la osadía de actualizar a Kde 4.6.1 del modo descrito y es cierto, el consumo ha bajado y el rendimiento es ligeramente mejor ahora, curioso.

Por cierto que no he tenido ninguna adversidad al hacerlo, todo parece ir perfectamente (salvo que me salen los menus de Kmail y Akregator en inglés), aunque no lo he testado todo a fondo aún.

El Primo Ralsa escribió:

Caramba, pues sí, acabo de tener la osadía de actualizar a Kde 4.6.1 del modo descrito y es cierto, el consumo ha bajado y el rendimiento es ligeramente mejor ahora, curioso.

Por cierto que no he tenido ninguna adversidad al hacerlo, todo parece ir perfectamente (salvo que me salen los menus de Kmail y Akregator en inglés), aunque no lo he testado todo a fondo aún.

¿Te pasaste a testing o sid o seguís en Squeeze?

El Primo Ralsa escribió:

Caramba, pues sí, acabo de tener la osadía de actualizar a Kde 4.6.1 del modo descrito y es cierto, el consumo ha bajado y el rendimiento es ligeramente mejor ahora, curioso.

Por cierto que no he tenido ninguna adversidad al hacerlo, todo parece ir perfectamente (salvo que me salen los menus de Kmail y Akregator en inglés), aunque no lo he testado todo a fondo aún.

Días después de actualizar el portátil a KDE 4.6, con los "problemas" que mencioné, lo hice con el de sobremesa, y ya no me desinstaló nada. No sé si se debió a que el repositorio experimental-snapshot estaba ya más "cocinado", o que los días adicionales que el sobremesa recibió de actualizaciones de testing bastaron para que no pidiera desinstalar nada.

Y también en el sobremesa he notado una baja en el consumo de recursos, así que podemos darlo por hecho: han optimizado el código, y ahora consume menos que el KDE 4.4 o el 4.5.

PabliNet escribió:
El Primo Ralsa escribió:

Caramba, pues sí, acabo de tener la osadía de actualizar a Kde 4.6.1 del modo descrito y es cierto, el consumo ha bajado y el rendimiento es ligeramente mejor ahora, curioso.

Por cierto que no he tenido ninguna adversidad al hacerlo, todo parece ir perfectamente (salvo que me salen los menus de Kmail y Akregator en inglés), aunque no lo he testado todo a fondo aún.

¿Te pasaste a testing o sid o seguís en Squeeze?

Lo hice en Testing.

Pasados un par de días he de decir que, honestamente, el rendimiento no es "ligeramente mejor", es bastante mejor.

Sí que se puede y no es muy complicado, lo único que hay que hacer es engañar a aptitude.

  1. Modificar los siguientes archivos dejándolos así:
    • /etc/apt/preferences
      Package: *
      Pin: release a=debian
      Pin-Priority: 900

      Package: *
      Pin: release a=testing
      Pin-Priority: 500

      Package: *
      Pin: release a=unstable
      Pin-Priority: 400

      Package: *
      Pin: release a=experimental
      Pin-Priority: 100

      Package: *
      Pin: release o=qt-kde,a=experimental-snapshots
      Pin-Priority: 250

    • /etc/apt/apt.conf
      APT::Default-Release debian;
      Apt::Get::Purge;
      APT::Clean-Installed;
      APT::Get::Fix-Broken;
      APT::Get::Fix-Missing;
      APT::Get::Show-Upgraded "true";
  2. Actualizar los repositorios y luego instalar el paquete: kde-plasma-desktop.
    # aptitude update; aptitude -t experimental kde-plasma-desktop
  3. Luego deshice los cambios de los archivos:

Y a disfrutar de KDE 4.6 en Squeeze...

Aviso a todos los que lean el post de Pablinet. Sin respeto alguno, este método para instalar Kde 4.6 es una soberana porquería. Mezcla repositorios de un huevo de sitios (¿Que ***** pintan los repositorios de linux mint?), la configuración de apt.conf es un desastre...En fin. Si queréis kde 4.6, basta con que añadáis SOLO los repositorios de Debian experimental, hagáis un buen pinning y fuera problemas.

He dicho.

Aguila Rabuda escribió:

Aviso a todos los que lean el post de Pablinet. Sin respeto alguno, este método para instalar Kde 4.6 es una soberana porquería. Mezcla repositorios de un huevo de sitios (¿Que ***** pintan los repositorios de linux mint?), la configuración de apt.conf es un desastre...En fin. Si queréis kde 4.6, basta con que añadáis SOLO los repositorios de Debian experimental, hagáis un buen pinning y fuera problemas.

He dicho.

¿Y qué? Lo decís como que se esté usando los repositorios de Ubuntu. Pero se está utilizando los repositorios de Linux Mind Debian Edición, distro basada en Debian Testing.