¿Cómo desactivo el teclado físico?

¿Cómo desactivo el teclado físico?

Hola me regalaron (a mi hija) una mini pc, lo primero que hice fue instalar linux para ser honesto fue ubuntu pero primero probé con debian y no se pudo ya que tiene un problema, aunque funciona muy bien el teclado no funciona, así que le puse uno usb y funciona bien, para instarle le puse un live usb son el SO para poder reconocer el teclado usb, hasta ahí todo bien pero el teclado original además de que no funcionan la mitad de las letras la "Z" se aprieta sola, y es una de las que no se pueden apretar, eso es un pequeño problema, pero no se que hacer en xorg para que quitar el teclado que traer y dejar solamente el teclado USB.

el xorg de:

/usr/share/X11/xorg.conf.d/10-evdev.conf

sale

Section "InputClass"
        Identifier "evdev keyboard catchall"
        MatchIsKeyboard "on"
        MatchDevicePath "/dev/input/event*"
        Driver "evdev"

primero traté MatchIsKeyboard "of" pero la máquina dejó de arrancar.

Cambiar Driver "no-driver" pues tampoco funcionó pero al menos me permite entrar a la máquina

Saludos.

Quizás te sea útil:

http://formyhelp.blogspot.com/2011/06/disabling-enabling-keyboard-and-mo...

Escribí "linux disable laptop keyboard" en Google.

Saludos,
Sidd.

seguramente xserver-xorg-input-kbd tendrá algo que ver en esto

Has mirado si esa tecla sospechosa está presionada ( rota o sucia) ???

Y digo yo, ¿tan difícil es desconectar físicamente el teclado conflictivo?

Saludos wink